Cinematography Database Board

Author Topic: problem with CineDesigner R2  (Read 284 times)

smileeto

  • Newbie
  • *
  • Posts: 1
    • View Profile
problem with CineDesigner R2
« on: July 05, 2018, 10:44:36 AM »
Hello. I'm install CineDesigner R2 on Cinema4D R19(updated) and after pick camera, modifer or something else, i push on "build" button and nothing happens,
but when i choose tab "Grip Rigs", "Frame with Stands" or "Video Village", come out error and they created.
Another way how i adding light or camera it just pick through "Merge Object" c4d file, and error come out too :)
I worked on R1 version and UI work well.
i don't know how solve that problem  :(
ps: i attach photo with error
« Last Edit: July 05, 2018, 11:06:21 AM by smileeto »

JuliaEPeterson

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: problem with CineDesigner R2
« Reply #1 on: June 05, 2019, 12:38:39 PM »
This problem is only solved by a user interface programmer. I am also a user interface programmer so thats why i know that. I designed Top 5 Best Smoker Combo website in BestGrillReviews and i faced these type of problems.